File:IPv6_header-en.svg · Wikimedia Commons · See Wikimedia Commons
IPv6
Sign in to saveAlso known as Internet Protocol version 6, Internet Protocol v6
version 6 de l'Internet Protocol
IPv6 is the latest version of the Internet Protocol, the fundamental system that identifies computers on networks and directs internet traffic. It was created to solve the problem of running out of unique addresses available under the older IPv4 system.
AI-generated from the Wikipedia summary — may contain errors.
Key facts
- Networking protocol.title
- Internet Protocol version 6
- Networking protocol.image
- class=skin-invert-image|300px|alt=Diagram of an IPV6 header
- Networking protocol.image alt
- Diagram of an IPv6 header
- Networking protocol.caption
- IPv6 header
- Networking protocol.is stack
- yes
- Networking protocol.abbreviation
- IPv6
- Networking protocol.purpose
- Internetworking protocol
- Networking protocol.developer
- Internet Engineering Task Force
- Networking protocol.based on
- IPv4
- Networking protocol.osilayer
- Network layer
via Wikipedia infobox
Wikidata facts
- Part of
- Internet of Things
- Follows
- IPv4
- Image
- IPv6 header-ar.svg
Show 9 more facts
- Commons category
- IPv6
- Stack Exchange tag
- serverfault.com/tags/ipv6
- replaces
- IPv4
- edition or translation of
- Internet Protocol
- OSI Model layer location
- network layer
- publication date
- 1996-00-00
- topic's main category
- Category:IPv6
- ACM Classification Code (2012)
- 10011489
- uses
- IPv6 address
via Wikidata · CC0
Article · Français
IPv6 (Internet Protocol version 6) est un protocole réseau sans connexion de la couche 3 du modèle OSI (Open Systems Interconnection). IPv6 est l'aboutissement des travaux menés au sein de l'IETF au cours des années 1990 pour succéder à IPv4 et ses spécifications ont été finalisées dans la RFC 2460 en décembre 1998. IPv6 a été standardisé dans la RFC 8200 en juillet 2017. Grâce à des adresses de 128 bits au lieu de 32 bits, IPv6 dispose d'un espace d'adressage bien plus important qu'IPv4 (plus de 340 sextillions, ou 340.1036, soit près de 7,9 × 1028 de fois plus que le précédent). Cette quantité d'adresses considérable permet une plus grande flexibilité dans l'attribution des adresses et une meilleure agrégation des routes dans la table de routage d'Internet. La traduction d'adresse, qui a été rendue populaire par le manque d'adresses IPv4, n'est plus nécessaire. IPv6 dispose également de mécanismes d'attribution automatique des adresses et facilite la renumérotation. La taille du sous-réseau, variable en IPv4, a été fixée à 64 bits en IPv6. Les mécanismes de sécurité comme IPsec font partie des spécifications de base du protocole. L'en-tête du paquet IPv6 a été simplifié et des types d'adresses locales facilitent l'interconnexion de réseaux privés. Le déploiement d'IPv6 sur Internet est compliqué en raison de l'incompatibilité des adresses IPv4 et IPv6. Les traducteurs d'adresses automatiques se heurtent à des problèmes pratiques importants (RFC 4966). Pendant une phase de transition où coexistent IPv6 et IPv4, les hôtes disposent d'une double pile, c'est-à-dire qu'ils disposent à la fois d'adresses IPv6 et IPv4, et des tunnels permettent de traverser les groupes de routeurs qui ne prennent pas encore en charge IPv6. En 2011, seules quelques sociétés ont entrepris de déployer la technologie IPv6 sur leur réseau interne, Google notamment. Au début de l'année 2016, le déploiement d'IPv6 est encore limité, la proportion d'utilisateurs Internet en IPv6 étant estimée à 10 %, et ce en dépit d'appels pressants à accélérer la migration adressés aux fournisseurs d'accès à Internet et aux fournisseurs de contenu de la part des registres Internet régionaux et de l'ICANN, l'épuisement des adresses IPv4 publiques disponibles étant imminent.
Abstract from DBpedia / Wikipedia · CC BY-SA
Gallery (37)
Available in 63 languages
- Español
- Français
- Deutsch
- 中文
- 日本語
- Русский
- Português
- Italiano
- العربية
- हिन्दी
- Albanian
- Armenian
- Azerbaijani
- Bahasa Indonesia
- Bangla
- Basque
- Belarusian
- Bosnian
Show 44 more
- Bulgarian
- Catalan
- Croatian
- Czech
- Danish
- Estonian
- Filipino
- Finnish
- Galician
- Greek
- Hebrew
- Hungarian
- Icelandic
- Latin
- Latvian
- Lingala
- Lithuanian
- Macedonian
- Malay
- Malayalam
- Marathi
- Mongolian
- Nederlands
- Norwegian
- Norwegian Nynorsk
- Polski
- Romanian
- Serbian
- Serbian (Latin)
- Slovak
- Slovenian
- Svenska
- Tajik
- Tamil
- Tiếng Việt
- Tumbuka
- Türkçe
- Ukrainian
- Wu Chinese
- Yiddish
- Yoruba
- فارسی
- ไทย
- 한국어
via Wikidata sitelinks · CC0