Network File System
Sign in to saveAlso known as NFS
protocolo de sistema de arquivos distribuídos para compartilhamento de arquivos entre computadores em rede
In the Vinony graph
Vinony's link graph records 617 inbound references to Network File System, and connects out to endianness, IRC and Solaris.
It is catalogued under topics including 1984 software, Application layer protocols and Distributed file systems.
Vinony links it to 35 Wikipedia language editions.
Wikidata facts
Show 3 more facts
- OSI Model layer location
- application layer
- port
- 2049
- short name
- NFS
Sources (3)
via Wikidata · CC0
Article · Português
NFS (acrônimo para Network File System) é um sistema de arquivos distribuídos desenvolvido inicialmente pela Sun Microsystems, Inc., a fim de compartilhar arquivos e diretórios entre computadores conectados em rede, formando assim um diretório virtual. O protocolo Network File System é especificado nas seguintes RFCs: RFC 1094, RFC 1813 e RFC 7931 (que atualiza a RFC 7530, que tornou obsoleta a RFC 3530).
Abstract from DBpedia / Wikipedia · CC BY-SA