File:SMTPにおけるサーバとクライアントの役割.png · Wikimedia Commons · See Wikimedia Commons
Simple Mail Transfer Protocol
Sign in to saveAlso known as SMTP, SMTP protocol
protocollo standard per la trasmissione di email
Simple Mail Transfer Protocol (SMTP) is the internet standard that handles sending and relaying emails from one computer to another. It matters because it's the foundational technology that makes email delivery possible across the internet.
AI-generated from the Wikipedia summary — may contain errors.
Wikidata facts
- Image
- SMTP-transfer-model.svg
Show 5 more facts
- port
- 25
- Stack Exchange tag
- stackoverflow.com/tags/smtp
- Commons category
- Simple Mail Transfer Protocol
- OSI Model layer location
- application layer
- inception
- 1982-00-00
Sources (3)
via Wikidata · CC0
Article · Italiano
Simple Mail Transfer Protocol (SMTP) è un protocollo standard per la trasmissione di email. Inizialmente proposto nella RFC 788 nel 1981, poi aggiornato con RFC 821 nel 1982 ed ulteriormente modificato nel 2008 con l’introduzione di extended SMTP (RFC 1869 e RFC 5321), che è il protocollo attualmente in uso. Anche se i server di posta elettronica utilizzano SMTP per inviare e ricevere mail, i client mail a livello utente utilizzano SMTP solo per inviare il messaggio al server mail, il quale si occupa dell’invio del messaggio stesso. Per recuperare i messaggi, le applicazioni client usano solitamente protocolli come IMAP o POP3. La comunicazione tra i server mail utilizza il protocollo TCP sulla porta 25. I client mail, tuttavia, spesso inviano le mail in uscita al server sulla porta 465 o 587. È possibile rendere sicura una connessione SMTP con TLS, nota come SMTPS, attraverso STARTTLS. Anche se sistemi proprietari (come Microsoft Exchange e ) e sistemi webmail (come Outlook.com, Gmail e Yahoo! Mail) utilizzano protocolli non standard per accedere alla mail box dell’account del rispettivo server mail, tutti utilizzano SMTP, per l’invio e la ricezione di mail, al di fuori dei loro sistemi.
Abstract from DBpedia / Wikipedia · CC BY-SA
Gallery (2)
Available in 61 languages
- Español
- Français
- Deutsch
- 中文
- 日本語
- Русский
- Português
- Italiano
- العربية
- हिन्दी
- Albanian
- Armenian
- Azerbaijani
- Bahasa Indonesia
- Bangla
- Basque
- Belarusian
- Bhojpuri
Show 42 more
- Bosnian
- Bulgarian
- Catalan
- Croatian
- Czech
- Danish
- Esperanto
- Estonian
- Finnish
- Galician
- Greek
- Hebrew
- Hungarian
- Icelandic
- Ido
- Kurdish
- Latvian
- Lithuanian
- Luxembourgish
- Macedonian
- Malay
- Malayalam
- Mari
- Nederlands
- Norwegian
- Norwegian Nynorsk
- Polski
- Romanian
- Serbian
- Serbian (Latin)
- simple
- Slovak
- Slovenian
- Svenska
- Tiếng Việt
- Türkçe
- Ukrainian
- Wu Chinese
- Yoruba
- فارسی
- ไทย
- 한국어
via Wikidata sitelinks · CC0